FAQ / Feedback

How do I use UTAU XYZ voicebanks? How do I use UTAU?

All XYZ voicebanks, at the moment, only work in the UTAU freeware.

List of requirements for UTAU (in order)
• Mac OSX or Windows 2000, ME, XP, Vista or 7
Japanese Locale for PC (Applocale will not always work, locale is more reliable)
UTAU (Freeware)